Aktualisierung Client-Server-Zertifikate

Version 1.26.0 (28.08.2018)

Datensicherheit ist uns bei Fleetboard sehr wichtig. Deshalb schützen wir Ihre Daten mit höchsten Sicherheitsstandards. Hierzu zählt auch, dass wir die Zertifikate auf dem neuesten Stand halten, die für eine verschlüsselte Nutzung Ihrer Fleetboard-Daten sorgen.

Zum 29. September 2018 aktualisieren wir die Verschlüsselungs-Zertifikate. Bitte führen Sie unten stehende Updates spätestens bis zu diesem Zeitpunkt durch.

Nach dem 29. September 2018 sind die Fleetboard-Dienste auf älteren Cockpit- bzw. Java-Versionen nicht mehr nutzbar.

Was Sie jetzt tun müssen

Ich nutze das Fleetboard Cockpit

  • Bitte installieren Sie das nächste Cockpit-Update anstelle der bisher genutzten Cockpit-Version auf allen Endgeräten, auf denen Sie das Fleetboard Cockpit nutzen – ein Update aus dem Cockpit heraus ist nicht ausreichend.
  • Bitte nutzen Sie dazu diese Anleitung.
  • Das nächste Cockpit-Update (Version 1.26.0, 28.08.2018) ist ab dem 28. August 2018 verfügbar und gewährleistet eine problemlose Kommunikation mit den neuen Zertifikaten.
  • Bitte führen Sie die Aktualisierungen spätestens bis zum 29. September 2018 durch – danach ist eine Nutzung der Fleetboard-Daten ansonsten nicht mehr möglich.
Bei Fragen wenden Sie sich bitte direkt an Ihren Vertriebsbeauftragten oder an unseren Support

Ich nutze die Fleetboard Web Services per SOAP-Schnittstelle

Bitte teilen Sie folgende Informationen ggf. mit Ihrem Software-Partner:

  • Damit Ihre Clients die Fleetboard-Daten weiterhin verschlüsselt nutzen können (via HTTPS), muss das Zertifikat „DigiCert Global Root G2“ im Keystore eingebunden oder im Windows-Cert-Store hinterlegt werden. Nur damit ist die verschlüsselte und sichere Verbindung gewährleistet.
  • Das Zertifikat steht hier zum Download zur Verfügung.
  • Bitte achten Sie darauf, dass die gesamte Kette inkl. „DigiCertS-HA2ExtendedValidationServerCA.crt“ eingebunden ist.
  • Wenn Sie eine Java-Implementierung nutzen, reicht es aus, Ihre Clients mit neuen Java-Versionen (mindestens Java 8u91) auszustatten.
  • Wir haben eine Testseite angelegt, mit der Sie testen können, ob die Aktualisierungen erfolgreich implementiert sind.
  • Bitte führen Sie die Aktualisierungen spätestens bis zum 29. September 2018 durch – danach ist eine Nutzung der Fleetboard-Daten ansonsten nicht mehr möglich.
Für Unterstützung wenden Sie sich bitte an unsere Webservices

Ich nutze die DispoPilot.app

  • Sie setzen die DispoPilot.app auf einem Android-System ein? Dann aktualisieren Sie die App über den Google Play Store bitte auf Version 5.4.3.
  • Sie beziehen die DispoPilot.app nicht über den Google Play Store? Dann gehen Sie bitte auf Ihren Fleetboard Consulting Kontakt zu, der Sie bei der Einrichtung der DispoPilot.app unterstützt hat.
     

Cockpit update

Neue Releases

Bitte installieren Sie das nächste Cockpit-Update anstelle der bisher genutzten Cockpit-Version.